Konfigurasi Dynamic NAT di Cisco Packet Tracer - BLOG NGOPREX
MASIGNCLEAN101

Konfigurasi Dynamic NAT di Cisco Packet Tracer

 http://blogngoprex.blogspot.co.id/2018/01/konfigurasi-dynamic-nat-di-cisco-packet.html

Konfigurasi Dynamic NAT di Cisco Packet Tracer - Kali ini saya akan membagikan artikel yang membahas mengenai Jaringan Cisco dengan judul Konfigurasi Dynamic NAT di Cisco Packet Tracer. Sebelumnya saya juga sudah membahas mengenai NAT, silahkan klik links berikut ini untuk melihat penjelasan mengenai NAT: Konfigurasi Static NAT

Apa itu Dynamic NAT ?

Dynamic NAT adalah proses atau mengubah IP Address Private menjadi IP Address Public dan sebaliknya, namun dengan cara yang otomatis. Otomatis disini berarti konfigurasinya tidak sama dengan Static NAT. Perbedaan dari Static NAT dan Dynamic NAT yaitu pada saat konfigurasi, Static NAT tidak menggunakan pool dan access-list, sedangkan Dynamic NAT sebaliknya. Dynamic NAT ini sifatnya yaitu untuk Banyak IP Private ke Banyak IP Public, dan sebaliknya.

Untuk penjelasan mengenai access-list, silahkan menuju links berikut : Konfigurasi ACL

Oke, langsung saja ketahap konfigurasi, berikut langkah-langkahnya :

Pertama, silahkan buat terlebih dahulu topologi yang akan sobat gunakan, berikut gambar topologinya.
Gambar.1 Topologi
Kemudian silahkan isi IP Address pada Server0, PC0 dan PC1 dengan IP Address seperti pada gambar dibawah ini.
Gambar.2 Pengisian IP Address pada Server0

Gambar.3 Pengisian IP Address pada PC0

Gambar.4 Pengisian IP Address pada PC1
Selanjutnya yaitu mengkonfigurasi IP Address untuk Router0 dan Router1, lakukan perintah seperti dibawah ini :

Pada Router0 :
Router0(config)#int fa0/0
Router0(config-if)#ip address 26.26.26.1 255.255.255.0
Router0(config-if)#no shutdown
Router0(config-if)#exit

Router0(config)#int fa1/0
Router0(config-if)#ip address 8.8.8.1 255.255.255.0
Router0(config-if)#no shutdown
Router0(config-if)#exit

Pada Router1 :
Router1(config)#int fa0/0
Router1(config-if)#ip address 26.26.26.2 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit

Router1(config)#int fa1/0
Router1(config-if)#ip address 192.168.10.1 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit

Keterangan : Untuk interface FA0/0 pada Router0 adalah untuk menghubungkan ke Router1, dan untuk FA1/0 untuk menghubungkan ke Server0. Juga untuk FA0/0 pada Router1 adalah untuk menghubungkan ke Router2, dan untuk FA1/0 untuk menghubungkan ke Client.

Kemudian, berikut adalah perintah untuk mengkonfigurasi Dynamic NAT yang akan dikonfigurasi pada Router1, berikut perintahnya :

Pada Router1 :
Router1(config)#ip nat pool FILTER 26.26.26.50 26.26.26.100 netmask 255.255.255.0
Router1(config)#ip nat inside source list 1 pool FILTER
Router1(config)#access-list 1 permit 192.168.10.0 0.0.0.255

Router1(config)#int fa0/0
Router1(config-if)#ip nat outside
Router1(config-if)#exit

Router1(config)#int fa1/0
Router1(config-if)#ip nat inside
Router1(config-if)#exit

Kemudian sobat harus mengkonfigurasi routing untuk internet yaitu menggunakan routing static, berikut perintahnya :

Pada Router1 :
Router1(config)#ip route 0.0.0.0 0.0.0.0 26.26.26.1

Jika sudah, silahkan cek dengan melakukan PING dari client (PC0 dan PC1) ke IP Address Server0 (8.8.8.8). Pastikan koneksi berhasil seperti pada gambar dibawah ini.
Gambar.5 Pengecekan ke server pada PC0
Jika berhasil, sobat bisa mengecek NAT dengan perintah :
Router1#show ip nat translations

Maka akan tampak seperti gambar dibawah ini.
Gambar.6 Melihat IP NAT pada Router1

Selesai..

Mungkin dicukupkan dulu pembahasan kali ini, semoga artikel ini menjadi referensi dan pembelajaran bagi sobat yang sedang belajar.
Jika kurang jelas atau ada yang ingin ditanyakan, silahkan komentar saja dibawah postingan ini.
Silahkan share artikel ini jika dirasa bermanfaatšŸ˜Š
Share This :
Muh Riza Faizal
Silahkan beri komentar yang membangun buat penulis.
notifications_active Notification
Blog ini membahas seputar konfigurasi jaringan, server dan lainnya yang berhubungan dengan teknologi dan komputer.
Done