Konfigurasi NAT PAT (Overload) di Cisco Packet Tracer - BLOG NGOPREX
MASIGNCLEAN101

Konfigurasi NAT PAT (Overload) di Cisco Packet Tracer

 http://blogngoprex.blogspot.co.id/2018/01/konfigurasi-nat-pat-overload-di-cisco.html

Konfigurasi NAT PAT (Overload) di Cisco Packet Tracer - Masih pada pembahasan mengenai Jaringan Cisco, kali ini saya akan membahas tentang Konfigurasi NAT PAT (Overload) di Cisco Packet Tracer.
Sebelumnya, saya juga sudah membuat artikel yang membahas mengenai NAT, silahkan buka pada links berikut :

Konfigurasi Static NAT
Konfigurasi Dynamic NAT

Karena penjelasan NAT sudah dijelaskan diartikel sebelumnya, untuk itu disini akan saya jelaskan mengenai apa itu NAT PAT dan bagaimana cara kerjanya.

Apa itu NAT PAT?

NAT PAT (NAT - Port Address Translation) adalah metode yang digunakan untuk menghubungkan beberapa port yang terdapat pada jaringan lokal ke jaringan internet menggunakan satu IP Public yang sesuai dengan Port yang diakses.

Nah, sekarang mari kita coba mengkonfigurasi NAT PAT ini dengan menggunakan aplikasi packet tracer.

Pertama, silahkan buka aplkasi packet tracernya, kemudian buatlah topologi seperti pada gambar dibawah ini.
Gambar.1  Topologi
Jika sudah, maka sobat tinggal mengisi IP Address untuk Server0, PC0, PC1 dan ADMINISTRATOR seperti gambar berikut ini.
Gambar.2  Pengisian ip address pada Server0

Gambar.3  Pengisian ip address pada PC0

Gambar.4  Pengisian ip address pada PC1

Gambar.5  Pengisian ip address pada ADMINISTRATOR

Kemudian, sobat akan mengkonfigurasi IP Address pada Router0 dan Router1, berikut konfigurasinya :

Pada Router0 :
Router0(config)#int fa0/0
Router0(config-if)#ip address 26.26.26.1 255.255.255.0
Router0(config-if)#no shutdown
Router0(config-if)#exit

Router0(config)#int fa1/0
Router0(config-if)#ip address 8.8.8.1 255.255.255.0
Router0(config-if)#no shutdown
Router0(config-if)#exit

Pada Router1 :
Router1(config)#int fa0/0
Router1(config-if)#ip address 26.26.26.2 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit

Router1(config)#int fa1/0
Router1(config-if)#ip address 192.168.10.1 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit

Router1(config)#int fa6/0
Router1(config-if)#ip address 172.16.16.1 255.255.255.0
Router1(config-if)#no shutdown
Router1(config-if)#exit

Sekarang, waktunya untuk mengkonfigurasi NAT PAT yang akan dikonfigurasi pada Router1.

Kasusnya yaitu, disini sobat mempunyai dua IP Private yaitu (192.168.10.0/24) dan (172.16.16.0/24), kemudian sobat akan menghubungkannya dengan internet yaitu IP Public dari (8.8.8.0/24).

Berikut konfigurasi NAT PAT pada Router1 :

Pertama, yaitu membuat nama untuk POOLnya. ini digunakan untuk NAT PAT nanti, berikut perintahnya :
Router1(config)#ip nat pool BLOCK 26.26.26.50 26.26.26.100 netmask 255.255.255.0

Keterangan : nama pool nya yaitu "BLOCK". Untuk IP Address (26.26.26.50) dan (26.26.26.100) adalah IP Address yang akan digunakan, dan juga ini adalah IP Address  yang menghungkan dari jaringan lokal ke jaringan internet, disini yaitu dari Router1 ke Router0.

Selanjutnya yaitu konfigurasi NAT PAT nya, berikut konfigurasinya :
Router1(config)#ip nat inside source list 1 pool BLOCK overload

Keterangan : Pada perintah diatas yaitu NAT PAT untuk inside, inside berarti dengan sumber dari jaringan lokal (IP Private).  Dan untuk perintah "source list 1" adalah perintah untuk access-list yang digunakan, karena nanti sobat akan mengkonfigurasi access-list 1 disini.

Oiya, konfigurasi NAT PAT ini hampir sama dengan konfigurasi Dynamic NAT diartikel sebelumnya disini. Bedanya kalo untuk NAT PAT menggunakan perintah "overload" dibelakangnya, sedangkan Dynamic NAT tidak.

Kemudian megkonfigurasi access-listnya, berikut perintahnya :
Router1(config)#access-list 1 permit 192.168.10.0 0.0.0.255
Router1(config)#access-list 1 permit 172.16.16.0 0.0.0.255

Keterangan : Perintah diatas yaitu perintah access-list untuk membolehkan (permit) ip address. Disana terdapat dua IP Address yaitu (192.168.10.0) dan (172.16.16.0).

Selanjutnya konfigurasi interface mana yang akan sobat jadikan inside dan outside, berikut perintahnya :
Router1(config)#int fa0/0
Router1(config-if)#ip nat outside
Router1(config-if)#exit

Router1(config)#int fa1/0
Router1(config-if)#ip nat inside
Router1(config-if)#exit

Router1(config)#int fa6/0
Router1(config-if)#ip nat inside
Router1(config-if)#exit

Keterangan : Untuk perintah "outside" berarti interfaca mana yang menghubungkan langsung ke internet (IP Public), dan untuk perintah "inside" berarti interface mana saja yang akan dihubungkan ke internet.

Terakhir yaitu sobat akan mengkonfigurasi routing static, untuk mendapatkan IP Address internet. Berikut perintahnya :
Router1(config)#ip route 0.0.0.0 0.0.0.0 26.26.26.1

Keterangan : IP Address (0.0.0.0) ini untuk mendapatkan IP Address internet, karena pada kenyataannya bahwa IP Address internet ini tidak tetap dan berubah-ubah. Kemudian IP Address (26.26.26.1) adalah ip address penghubung yang digunakan sebagai jalur. Sebenarnya untuk jalur tidak hanya menggunakan IP Address tujuan saja, tetapi bisa juga menggunakan interfacenya.

Nah, sekarang silahkan lakukan pengecekan dengan PING dari PC0, PC1 atau ADMINISTRATOR ke Internet (8.8.8.8). Pastikan koneksi berhasil.

Berikut contoh gambar pengecekan pada PC0 yang sudah saya lakukan.
Gambar.6  Pengecekan PING pada PC0 ke Server0 (Internet)
Kemudian cek IP Address NAT pada Router0 dengan peritah "show ip nat translation", maka akan tampil IP Address yang sudah diterjemahkan dari IP Private ke IP Public, seperti pada gambar dibawah ini.
Gambar.7  Melihat IP Address yang sudah di NAT pada Router1

Selesai.

Gimana sob apa sudah paham?
Kalo belum silahkan tanyakan saja dikolom komentar!
Silahkan share artikel ini jika dirasa bermanfaatšŸ˜Š
Share This :
Muh Riza Faizal
avatar

Keren....bagi ilmu trus mas bro...Sangat berharga buat kita yang mau belajar IT, jadi paham dikit-dikit...salam

1 June 2018 at 02:18
avatar

Oke thanks, semoga kedepannya saya banyak waktu luang buat bikin artikel :)

1 June 2018 at 03:24
avatar

Ia mas soalnya kita tiap hari berurusan dengan Internet harus banyak tau soal jaringan..kebetulan saya harus mengamati jaringan karena konesi dirumah menggunakan lan dan ada sampai 8 komputer sehingga harus bisa membagi bandwict...

2 June 2018 at 00:48
avatar
Anonymous

kok saya pas show ip nat tr ga muncul ya ip yg di nat?

11 May 2019 at 21:27
avatar

kak, kalo dari server ping ke pc 1,2 ga bisa ya?
klo dari administrator ping ke pc 1,2 juga ga bisa ya?

3 August 2020 at 10:57
avatar

Mas mau nanya ko di show ip translations ga keluar ya?

13 August 2020 at 10:36
Silahkan beri komentar yang membangun buat penulis.
notifications_active Notification
Blog ini membahas seputar konfigurasi jaringan, server dan lainnya yang berhubungan dengan teknologi dan komputer.
Done